Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently bought the wonderfully looking and reviewed Amnesia The Dark Descent and I'm trying to install it.

The first time I tried to download it, I had to stop in the middle of the download (may have broken something).

The second time I tried to download, at the end of the download it gave me the following error:

Failed to fetch https://private-ppa.launchpad.net/commercial-ppa-uploaders/amnesia/ubuntu/pool/main/a/amnesia/amnesia_1.2.1-0ubuntu2_i386.deb Size mismatch

Now, whenever I try to download it, it gives me this error:

The following packages have unmet dependencies:

amnesia: Depends: libalut0 (>= 1.0.1) but it is not going to be installed
         Depends: libc6 (>= 2.4) but 2.15-0ubuntu10.3 is to be installed
         Depends: libfontconfig1 (>= 2.8.0) but 2.8.0-3ubuntu9.1 is to be installed
         Depends: libfreetype6 (>= 2.2.1) but 2.4.8-1ubuntu2 is to be installed
         Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is to be installed
         Depends: libopenal1 (>= 1:1.13) but 1:1.13-4ubuntu3 is to be installed
         Depends: libsdl1.2debian (>= 1.2.10-1) but 1.2.14-6.4ubuntu3 is to be installed
         Depends: libstdc++6 (>= 4.1.1) but 4.6.3-1ubuntu5 is to be installed
         Depends: libxft2 (> 2.1.1) but 2.2.0-3ubuntu2 is to be installed
         Depends: zlib1g (>= 1:1.1.4) but 1:1.2.3.4.dfsg-3ubuntu4 is to be installed

I already searched the net and ran a few command line commands. Ex:

sudo dpkg --configure -a  
sudo apt-get install -f

Or configure the software packages to download from Main instead of the local UK server. But I'm really not figuring out a solution.

I have a fresh install of the latest LTS (12.04). The only non-standard thing so far is that I installed gnome-shell (?) because I really can't stand Unity.

Help would be much appreciated. I am currently more than entertained enough with World of Goo and Command & Conquer, but I will want to play Amnesia in the close future.

share|improve this question

closed as too localized by Jorge Castro, Ringtail, fabricator4, hhlp, fossfreedom Dec 18 '12 at 13:07

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Today I ran some software updates. Next, I tried re-installing it. Voila, the game is now succesfully installed.

Nice! Now off to play a little amnesia!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.