Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried hci0 reset. I've also tried resetting my bios. I've hard and soft unblocked. I've tried uninstalling and reinstalling bluetooth. I've tried installing blueman but it does not open. I've tried running ubuntu on usb live mode, still bluetooth does not work. My BIOS is upto date. I've updated Ubuntu, tried Unity reset, but nothing works.

I still can't get my bluetooth working. It shows that it detects the hardware but still nothing.

My system runs on 4gigs ram, 64 bit Intel i3 M300 ,

share|improve this question
    
Could you check if they are hardblocked and post the results of rfkill list all? –  Brandon Bertelsen Dec 10 '12 at 20:55

1 Answer 1

I haven't been able to use bluetooth on ubuntu 12.10 I have installed blueman as well and is a no go. I would like to use my jabra earphone bluetooth on skype. But I cannot pair it cause is just not working. When I open blueman it says "resource not ready" I ran rfkill list all and i get this: 0: hci0: Bluetooth Soft blocked: no Hard blocked: no 1: phy0: Wireless LAN Soft blocked: yes Hard blocked: no

which not sure what it means... any advice will be appreciated.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.