Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I am trying to set up my Google Account through Online Accounts, but all I get is the blank screen.

enter image description here

I am behind an authenticated proxy server.

I have set up the following

  • Proxy environment variables.
  • Proxy settings in the Network Settings Dialog.
  • Proxy settings in both GConf and Dconf.

Despite all this, I am not able to connect to my account.

This has been reported in Launchpad, and as per the bug report, the problem has been solved, but I am still facing problem.

Any help in this regard, will be highly appreciated.

share|improve this question
    
I have exactly the same problem :( –  Tom Sarduy Feb 12 '13 at 6:54
    
Have you installed the right version 0.0.18-0ubuntu1, not …1.1? –  qbi Feb 12 '13 at 12:10

1 Answer 1

I had the same problem for very long time.Here's how I solved it:

(Follow the steps serially)

1. For gtk3 programs such as rhythmbox and online accounts:

First you need to enter proxy settings in network settings (along with authentication):

enter image description here

Then apply system wide.

2. For apt,software center etc

edit the file /etc/apt/apt.conf

And then replace all the existing text by the following lines

Acquire::http::proxy "http://username:password@host:port/";
Acquire::ftp::proxy "ftp://username:password@host:port/";
Acquire::https::proxy "https://username:password@host:port/";

3. Environment variables

edit the file /etc/environment

And then add the following lines after PATH="something here"

http_proxy=http://username:password@host:port/
ftp_proxy=ftp://username:password@host:port/
https_proxy=https://username:password@host:port/

That's all..

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.