Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running kubuntu 12.04 i386 on lenovo thinkcenter.

There are no options for the touchpad under "Input Devices".

Is there anyway to turn off tap-to-click by editing some text file?

share|improve this question

3 Answers 3

up vote 5 down vote accepted

Am not sure but I think that FN plus left click turns off tap to click.

share|improve this answer
    
thank you... that worked perfectly. Is there any guide for this keyboard or even a GUI utility for keybindings? –  13east Dec 11 '12 at 2:59
    
yes. blue fn key and left click using the wireless keyboard touchpad button does the trick. This is an OS independent method so no need for installing wireless keyboard software. –  Jacques MALAPRADE Jul 5 at 9:16

I think I had the same problem. No touchpad settings in systemsettings. But I don't remember how I fixed it :(

But I know that you can configure tapping with synaptiks.

Just start a terminal and type synaptiks or alt-f2 synaptiks.

share|improve this answer

Control Panel > Change Mouse Settings > Hardware choose the right Mouse driver (for me it was called HID-Compliant Mouse) > Properties > Change Settings > Driver > Disable

Hope it works!

share|improve this answer
1  
Welcome to Ask Ubuntu! While we like seeing users, old and new, trying to help out other users with their problems, this seems a little excessive, disabling the entire driver. @13east only wanted to turn off tap-to-click while they were trying to edit a text file. Thanks for trying to help though! –  RPi_Awesomeness Sep 11 '13 at 16:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.