Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to install software or upgrade from old unsupported release?

When I attempt to upgrade the Update manager shows a warning message stating "Your ubuntu release is no longer supported." Okay... Click "close" it never goes away. Locks-up the update manager and game over.

Next, try to update the software sources but can't do that either since it launches from the System > Administer > Software Sources and guess what? Needs sudo...

But like all good linux software I'm sure the program is buried in a folder somewhere waiting for me to find it through the all powerful terminal program.

Already commented out all Maverick Sources by hand but that didn't do the trick.

Now what?

share|improve this question

marked as duplicate by Jorge Castro, Ringtail, Sergey, Uri Herrera, hhlp Dec 10 '12 at 8:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

Try updating from the terminal. Not sure if this will work, but just paste this in:

sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade
share|improve this answer
    
Support of Ubuntu Maverick Meerkat 10.10 was officially dropped on 10 April 2012 –  Ringtail Dec 10 '12 at 3:41

The Ubuntu Version , You are using that is no more supported it means you can't get latest updated softwares and system updates on this version . I would like to suggest you to do fresh installation of Ubuntu 12.04 LTS which is going to support till april 2017 since LTS versions are supported up to 5 years. Normal Ubuntu versions are supported upto 1.5 year. One who require stable systems should always install LTS.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.