Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ever since upgrading from 12.04 to 12.10, after logging in I invariably get a "Ubuntu has detected an error" related to apport-gpu-error-intel.py. Googling around shows that Launchpad has some reference to this issue: https://bugs.launchpad.net/ubuntu/+source/apport/+bug/846026, but reports the issue as invalid and closed by the 11.10 release. Have other users encountered this in 12.10? What are my next steps to track down the source of this problem & avoid it?

share|improve this question

closed as too localized by Jorge Castro, Eliah Kagan, vasa1, hhlp, Stephen Myall Mar 1 '13 at 11:52

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I am encountering this nearly constantly now, so yes, other users have encountered this in 12.10. Sadly, no dice on a fix yet. –  John Jan 30 '13 at 19:38
    
ironically, I haven't experienced it recently. Didn't change anything explicitly to fix it. Maybe a recent update addressed this, maybe just chance? –  cboettig Jan 31 '13 at 5:46
add comment

Browse other questions tagged or ask your own question.