Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 12.10. When I try to use websites that access my webcam (ustream for example), the dialog where you allow access is not clickable. (see image) enter image description here

I have the latest flash player installed, have cleared my cache,nothing seems to fix it. It works fine on my Mint machine (which is the exact same model laptop - HP Envy6). Any cles how to fix this?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

The fix for this is simple I have found. Open the window on ustream, youtube or whatever site you are using. when the flash settings dialog appears, right click on it. This will take you to settings manager. Next, click on the privacy settings icon. You will see a list of sites you have been to. Find the site you want to use to access tyour cam & click "always allow". Restart your browser & try again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.