Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After updating linux headers from 3.5.0-19 into 3.5.0-20 i faced booting problem. I don't know reason, sometimes boots normally, but sometimes i need to reboot 3-4 times. I tried to boot with recovery mode, but i didn't see any error there. But with 3.5.0-19 linux boots normally. What's the problem with 3.5.0-20?

share|improve this question
What doesn't work? Why do you have to reboot? Could you clarify your situation? – MiJyn Dec 9 '12 at 20:23
Black screen, nothing is working. I need to shutdown my laptop with power key and boot again. – Zulfugar Ismayilzadeh Dec 9 '12 at 21:14
Got some strange behaviour here too. Login screen freezes and if I switch to virtual console or recovery mode some things don't work either. Nothing specific though, seems a little random. Shutdown doesn't work either. It hangs at writing system time to hardware time or something. I'm guessing same error :-/ – André Stannek Dec 13 '12 at 0:04
PS: 3.5.0-19 works fine with me too. Problem exists since update to 3.5.0-20. – André Stannek Dec 13 '12 at 0:05
Since I and the other guy who had the same problem both have a Lenovo Thinkpad it got me thinking. Do you have a Thinkpad too and if you do, do you have Thinkpad specific software installed? I'm thinking of Fingerprint GUI or thinkfan. – André Stannek Dec 14 '12 at 0:20

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.