Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My mouse cursor disables for 1-2 seconds when the keyboard is used. This can make gaming especially difficult. The touchpad is fine; I can use it at the same time as the keyboard. Doing some forum searching, I can see that going to mouse and touchpad > touchpad > disable touchpad when typing works for the touchpad, but I still have the problem when using the mouse. I've tried using synaptiks, and setting the 'automatically switch off touchpad on keyboard activity' time to 0 seconds doesn't seem to work either.

I'd appreciate any help.

share|improve this question
add comment

1 Answer

It seems your mouse is behaving as a touchpad and vice versa. Quite strange.

Anyway try opening Mouse and Touchpad and under the touchpad tab, deselect "disable touchpad while typing". If, as I suspect, somehow your system is switching mouse and touchpad, this should solve your problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.