Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't install wine in Ubuntu 12.10. The report is:

Los siguientes paquetes tienen dependencias incumplidas: (The following packages have unmet dependencies)

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) pero 1.16.7ubuntu6 no está 
 instalado  
          Depends: libc6 (>= 2.14) pero 2.15-0ubuntu20 no está instalado  
          Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1) pero 1.4.1-0ubuntu1 no está instalado  
          Depends: wine1.4-i386 (= 1.4.1-0ubuntu1) pero no va a ser instalado  

I would like that you help me in this problem. Thanks for everything.

share|improve this question
    
What is the command you tried? sudo apt-get install wine or any thing with a specific version number? or a downloaded .deb? –  Karthik T Dec 9 '12 at 10:43
add comment

1 Answer

Looks like you tried to install Wine from a .deb package, but it's not recommended as you can easily install it using the Ubuntu repository.

To install Wine from the Ubuntu repository use the following command:

sudo apt-get install wine
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.