Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was watching a movie when all of a sudden the sound stopped working. I can hear the stuff with headphone but not without headphone. Its beyond understanding for me as to why should sound stop all of a sudden and work only with a headphone. Any help? Ubuntu 12.04 I have tried the obvious things like checking if it is muted and restarting the system over 5 times already.

These are the results of the various tests I ran :

pacmd list-sinks

1 sink(s) available. * index: 0 name: driver: flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: RUNNING suspend cause: priority: 9959 volume: 0: 24% 1: 24% 0: -37.19 dB 1: -37.19 dB balance 0.00 base volume: 100% 0.00 dB volume steps: 65537 muted: no current latency: 15.60 ms max request: 2 KiB max rewind: 64 KiB monitor source: 0 sample spec: s16le 2ch 44100Hz channel map: front-left,front-right Stereo used by: 1 linked by: 1 configured latency: 16.00 ms; range is 16.00 .. 371.52 ms card: 0 module: 4 properties: alsa.resolution_bits = "16" device.api = "alsa" device.class = "sound" alsa.class = "generic" alsa.subclass = "generic-mix" = "STAC92xx Analog" = "STAC92xx Analog" alsa.subdevice = "0" alsa.subdevice_name = "subdevice #0" alsa.device = "0" alsa.card = "0" alsa.card_name = "HDA Intel" alsa.long_card_name = "HDA Intel at 0xfbd00000 irq 49" alsa.driver_name = "snd_hda_intel" device.bus_path = "pci-0000:00:1b.0" sysfs.path = "/devices/pci0000:00/0000:00:1b.0/sound/card0" device.bus = "pci" = "8086" = "Intel Corporation" = "5 Series/3400 Series Chipset High Definition Audio" device.form_factor = "internal" device.string = "front:0" device.buffering.buffer_size = "65536" device.buffering.fragment_size = "32768" device.access_mode = "mmap+timer" = "analog-stereo" device.profile.description = "Analog Stereo" device.description = "Built-in Audio Analog Stereo" alsa.mixer_name = "Intel IbexPeak HDMI" alsa.components = "HDA:111d7605,10280447,00100105 HDA:80862804,80860101,00100000" module-udev-detect.discovered = "1" device.icon_name = "audio-card-pci" ports: analog-output-speaker: Speakers (priority 10000, available: no) properties: analog-output-headphones: Headphones (priority 9000, available: yes) properties: active port:


E: [pulseaudio] pid.c: Daemon already running. E: [pulseaudio] main.c: pa_pid_file_create() failed.

I created various accounts and its the same for all users.

share|improve this question
I have run several tests as mentioned here Cant get where I am wrong. – Shagun Dec 9 '12 at 11:14
Try also with some (not all will apply to your issue) of the steps outlined here: and give us feedback. – Takkat Dec 9 '12 at 11:53
Check independent HP setting in alsamixer. – Alistair Buxton Dec 9 '12 at 11:55
Now sound is lost completely :( – Shagun Dec 9 '12 at 15:15
up vote 1 down vote accepted

It is actually a hardware issue. I am attaching the link that helped me to narrow down to the problem.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.