Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When i "Install language support" a new window opens but Applying changes does not move, nothing happens all i can do is cancel

Tried it over and over and over and over ...

I tried it again and noticed that it says "waiting" what is it waiting for?

share|improve this question
    
try sudo apt-get install language-pack-[country code] language-pack-gnome-[country code] language-pack-[country code]-base language-pack-gnome-[country code]-base – noob Dec 9 '12 at 1:42
    
Where do i type all that and where do i get the country code? – Anarchiste Dec 9 '12 at 1:46
    
Press press Ctrl+Alt+T and type it in there. Country code for france is fr country code for germany is de and so on. – noob Dec 9 '12 at 1:50
    
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it? – Anarchiste Dec 9 '12 at 1:55
    
If you're updating packages or installing somethuing you cant run it. You need to wait for that stuff and then run it again. – noob Dec 9 '12 at 1:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.