Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently got a new laptop and installed 12.10 on it. I noticed right away that the "hot keys" on the F keys didn't always do what was pictured and also I noticed that the "hot keys" and the function keys were reversed. e.g. to close a window I have to hit alt-fn-F2 instead of just alt-F2. This is pretty annoying because I've been using the same keyboard shortcuts for years and I don't really want to have to re-learn them.

I would also like to switch what the hot keys do, for example the F3 key is pictured as increase screen brightness but it really puts the computer to sleep. I would like to change this back to increase the brightness

I looked in keyboard shortcuts settings but these options are not in there. I also downloaded gconf-editor but was unable to find where to change the shortcuts on it. (they weren't at apps \ metacity \ keybinding_commands like others described)

any help would be greatly appreciated

share|improve this question

1 Answer 1

Check in your bios settings (I had the same problem)

On my HP G62 notebook: System ConfigurationAction KeysDisabled

enter image description here

If you have a different machine, this may be named differently or found in another section of the setup utility.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.