Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Seems to be related to MPlayer playback only. VLC sound levels are fine.

If I play a local or youtube video then sound is normal, much louder than the DVD. The DVD has Dolby Digital 5.1. I've connected my amp through the headphone jack and the line out jack, both similar.

share|improve this question

1 Answer 1

Check and adjust the output volume for Mplayer to match the other applications' output levels. (Have Mplayer outputting audio when you go to set it, or you will see the same message as in the screenshot below.)

System Settings -> Sound -> Applications:

Sound settings

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.