Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Today I tried to open Skype in my dash and discovered that my "p" key does not work properly. Instead of p I get B. In every other application the key works properly. When I copy the text "skyBe" from dash into another application it sais "skype". I tried every other character and they seem fine, it's only the "p" key. I think that the problem is dash. Anyone else has the same problem?

Here is an image. I enter "skype" and get this:

enter image description here

What causes this problem and how can I fix it?

Environment:

  • Lenovo W500 with German keyboard
  • Ubuntu 12.10
  • Language settings: English
  • Keyboard layout: German
share|improve this question

1 Answer 1

I had the same problem except with the 'g' key. Restarting my computer fixed the problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.