Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have got an Acer Aspire 7750G: More info

It has been running Ubuntu since I bought the laptop (12.10 as of now), but a few updates ago, I lost my microphone.

It doesn't recognise the internal mic or the mic jack (although alsa seems to recognise it).

I have been looking around, and I fixed it, but this was only temporary, after a reboot my mic was gone again. I haven't been able to find the fix, so I wanted to know whatever you guys know what I have to do to fix this.

result of aplay -l:

    **** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC269VB Analog [ALC269VB Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: Generic [HD-Audio Generic], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

[EDIT]: I just noticed that unplugging the mic works. restart ing pulse or anything doesnt work, but replugging the mic works..... strange. But I dont want to replug the mic everytime I boot.

Thanks in advance.

ps I am reading that many people are encountering this issue...

share|improve this question
    
This may be a bug. How did you fix it? –  user68186 Dec 8 '12 at 14:35
    
If you found a fix to this problem, could you add an answer. Or if haven't been fixed, an update of the issue. –  Braiam Aug 19 '13 at 4:07
    
My microphone works now, I have no clue why, I guess some update. I can't remember if I reinstalled ubuntu or not, better purge this thread. –  Dr_Bunsen Aug 23 '13 at 9:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.