Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Evening all.

I have a MSI U230 netbook, MV40 processor, 4Gb RAM with integrated ATI Radeon 3200HD grahics & an ALC888 codec integrated soundcard. It has HDMI out as well.

I've tried a few distro's and have been around linux for a short time. I reckon I've settled on Ubuntu 12.04 (32bit) due to it doing pretty much everything I want it to.

I'm working with a fresh install right now. I recently re-installed when I was going in circles trying to solve my problem before. I install Ubuntu and it works, except for the sound. I have tried things like reinstalling Alsa, editing my asound.conf file, installing HDA Verb and a few other things. Its at the point where I need to ask for help...

Some outputs:

ross@ross:~$ aplay -l ** List of PLAYBACK Hardware Devices ** card 0: SB [HDA ATI SB], device 0: ALC888 Analog [ALC888 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 1: HDMI [HDA ATI HDMI], device 3: HDMI 0 [HDMI 0] Subdevices: 1/1 Subdevice #0: subdevice #0


ross@ross:~$ uname -r 3.2.0-34-generic-pae


ross@ross:~$ lspci | grep VGA 01:05.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RS780M/RS780MN [Mobility Radeon HD 3200 Graphics]


ross@ross:~$ lspci | grep Audio 00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) 01:05.1 Audio device: Advanced Micro Devices [AMD] nee ATI RS780 HDMI Audio [Radeon HD 3000-3300 Series]


Added options snd-hda-intel position_fix=1 to alsa-base.conf file

Unmuted all in alsamixer


Can anyone suggest anything more?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.