Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been struggling all day trying different solutions from different posts on how to get my wifi working but none have worked. Any help would be greatly appreciated. Below are some wireless preferences to help find the problem.

mark@mark-Aspire-5560:~$ sudo rfkill list all
[sudo] password for mark: 
0: acer-wireless: Wireless LAN
    Soft blocked: no
Hard blocked: no
1: brcmwl-0: Wireless LAN
    Soft blocked: no
    Hard blocked: no



  *-network               
   description: Ethernet interface
   product: NetLink BCM57785 Gigabit Ethernet PCIe
   vendor: Broadcom Corporation
   physical id: 0
   bus info: pci@0000:01:00.0
   logical name: eth0
   version: 10
   serial: 20:6a:8a:7f:63:82
   size: 10Mbit/s
   capacity: 1Gbit/s
   width: 64 bits
   clock: 33MHz
   capabilities: pm msi msix pciexpress bus_master cap_list rom ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
   configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.123 duplex=full firmware=sb ip=158.65.194.244 latency=0 link=yes multicast=yes port=twisted pair speed=10Mbit/s
   resources: irq:16 memory:f0000000-f000ffff memory:f0010000-f001ffff memory:f0050000-f00507ff
  *-network
   description: Wireless interface
   product: BCM43227 802.11b/g/n
   vendor: Broadcom Corporation
   physical id: 0
   bus info: pci@0000:02:00.0
   logical name: eth1
   version: 00
   serial: 08:ed:b9:01:e0:8b
   width: 64 bits
   clock: 33MHz
   capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
   configuration: broadcast=yes driver=wl0 driverversion=5.100.82.112 latency=0 multicast=yes wireless=IEEE 802.11bgn
   resources: irq:18 memory:f0100000-f0103fff
share|improve this question
    
Please can you elaborate on the problem that you are experiencing with your wireless? What symptoms to do you see? –  Matt Caswell Dec 7 '12 at 22:38
    
Please be aware that Network Manager will disallow wireless if you have wired connected, which you do. Please try with the ethernet detached. –  chili555 Dec 7 '12 at 22:43
    
The Problem is that ubuntu is not recognizing any networks that are up. I have unattached Ethernet and tried it and it just wont detect networks. Ubuntu is just not using the wifi adapter. –  markdel Dec 7 '12 at 22:51

1 Answer 1

Wild stab in the dark - is your SSID configured to be hidden on your access point?

Please post the output from

sudo iwlist eth1 scan
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.