Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I've just installed virtualbox from the 12.10 repo and I'm finding that there is no keyboard input (although the host key works) on the boot screen of the guest OS.

The guest OS is a recent version of Debian. The machine boots and then hangs on the boot menu.

My host and guest are both 64bit.

Are there any issues with keyboard input surrounding virtualbox on Ubuntu 12.10 at the moment?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

File>Preferences>Input and unchecking 'Auto Capture Keyboard' seems to have fixed this issue.

share|improve this answer
Are there any additional steps other than unchecking? This isn't working for me. Host: ubuntu 14.04, guest: rhel5 – tj-recess Apr 23 at 17:11

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.