Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just created my Ubuntu One account on the machine running Ubuntu and it works flawless. Then I tried to access the same account from my XP machine. I can access account, and see all files, but when I try to access or download, it loads and loads, and loads, but nothing happens. Why is that? If I can access the account from a different machine I should be able to download, right? Please enlighten me.
Thanks in advance.
Apple314

share|improve this question
    
Does your Windows XP machine have Service Pack 3, Windows Installer 4.5 Redistributable, and .NET 4 framework installed? –  Sid Jan 21 '11 at 19:55
    
@Sid it seems like @Apple314 is talking about downloading files from the Web interface –  jasonbrooks Jan 21 '11 at 23:41
1  
like @jasonbrooks suggested, which browser did you use? –  Willian Girhad May 7 '11 at 0:57
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 21 '12 at 21:45
add comment

closed as too localized by fossfreedom Feb 21 '12 at 21:45

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.