Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had a problem with maya not running (crashing with signal 11) cause of some recent updates which corrupted somehow libgl mesa dev. I managed to get aroung that crash with removing libgl1-mesa-dev but now I can't get working the enhanced viewport..

So my question is how to force install previous libgl1 mesa dev version..??

share|improve this question
    
Well... I guess I partially solved the issue by first installing experimental nvidia driver and then trying to install nvidia-current driver.. which resulted in pretty big mess but I was able to remove nvidia-current from console and voila somehow everything works now and ubuntu is still saying that I'm using experimental driver... weird shit. –  laci Dec 7 '12 at 8:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.