Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When resuming from suspend, where sound output was set to PCM2902 Audio Codec Analog Stereo (USB UCA202 device output to stereo system.) Then sound will not resume. It is not muted.

I have to manually reselect PCM2902 in sound properties since it will have switched back to Internal Audio Analog (though no sound out of monitor speakers.) Whereupon reselecting the USB card, sound will resume but will need to be un-muted first.

There is no problem suspending when sound properties is set to Internal Audio Analog Stereo (monitor speakers.) PC will suspend & resume playing sound no problem.

Should I report a bug to Launchpad or is there a workaround?

Here is the Beringer product overview.

share|improve this question

closed as too localized by fossfreedom Feb 21 '12 at 21:44

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 21 '12 at 21:44
add comment

Browse other questions tagged or ask your own question.