Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Can’t make Unity Launcher appear

I am having trouble getting launcher to appear after auto-hide. I have tried adjusting the sensitivity, and have even reset the launcher with no luck.

When I turn on the auto-hide function, the only way to get the launcher to re-appear is to turn auto-hide off.

Does any one know how to fix this?

share|improve this question

marked as duplicate by Jorge Castro, stephenmyall, Ringtail, fossfreedom Dec 11 '12 at 9:58

This question was marked as an exact duplicate of an existing question.

The solution described in this question worked for me. However, you will have to reboot after doing the steps described there.

Hope it works for you!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.