Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Gimp 2.8.2 opens too big for the screen (some of it is visible in the lower workspace when using workspace switcher). If i maximize it, it's too big on top.

How can i make it be within the screen?


Thank you for your answer, but i still haven't resolved my issue. I somehow managed to keep it on one screen in workspace switcher (by temporarily hiding all docks), but when i click on it it's still too big.

share|improve this question

3 Answers 3

With the workspace switcher you should be able to grab the window and move it. Just move that window until it's min/max buttons are click-able. Then maximize the window. Then if you want you can grab it and from the top bar and drag it to the side of your screen and the sticky edges should kick in and allow you dock to half the screen size. You can also go to windows in the title bar and dock the extra windows to the main window instead of having the usual three windows. I think the option is called "Single dock window"

hope this helps

share|improve this answer

Have you tried maximising it? It never opens maximised for me - when I maximise it (old style window buttons, top right) it seems to fit ok. I'm in 12.04 for the record.

share|improve this answer

This appears to be a known bug, intended to be fixed in version 2.10.

share|improve this answer

protected by Community Dec 11 '12 at 22:59

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.