Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In former versions of Xubuntu, I was able to take a screenshot using Alt+PrintScreen. This doesn't work anymore in 12.04. Have the key binding changed?

share|improve this question
    
I had <Alt> + Print in my keyboard settings for launching xfce4-screenshooter -w. I just reset the keybinding to <Alt> + <Print> which is recognized as Sys_req. And now everything is fine. –  math Apr 22 '13 at 13:16

3 Answers 3

up vote 4 down vote accepted

If you are running xfce, there is an entry in the FAQ:

"My desktop is so nice, I want to make a screenshot! How can I do that in Xfce?"

The answer mention xfce4-screenshooter http://goodies.xfce.org/projects/applications/xfce4-screenshooter (it can capture an active window too)

share|improve this answer

It appears that Alt+Print conflicts with another keybinding in recent versions of Ubuntu. I was able to work around it by setting the keybinding to Shift+Print.

Also see this answer: http://superuser.com/questions/258735/ubuntu-10-10-screenshot-of-active-window-doesnt-work

share|improve this answer

I have solved the same problem in Xubuntu 13.04 in the following way:

  1. Open Settings Manager -> Keyboard.
  2. Choose Application Shortcuts tab.
  3. Select xfce4-screenshooter -w command and change the shortcut to Sys_Req (Press Print Screen button first and then any Alt button).
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.