Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Im working with an OEM, and we are wanting to build a CARPC, for use in an electric car. We want to build a system similar to MiMod (mimodhp.com). Mimod is too expensive, it is a closed system, AND its based on Windows (I cant see doing that, especially for a PC that controls the operation of the vehicle, with gauges etc). I think Linux is the way to go.

So I thought why not test the latest Ubuntu?

Created the Ubuntu 12.10 USB stick on an HP laptop running Vista. Booted Ubuntu on the laptop, to check out Ubuntu and the USB stick. It worked great! btw this is a very cool idea to be able to "try" Ubuntu this way! Kudos to whoever came up with that idea.

In order to show a proof of concept, and test Ubuntu on a small PC, I have an older (but hardly used) Via Motherboard with a C3 Processor. I wanted to see if Ubuntu 12.10 will run on it, as well as it ran on the laptop, and install Ubuntu 12.10 onto a blank 40 gig IDE drive hooked up to this MB. Note: I have windows xp home edition running with no problems on this MB, off another drive.

Here's the initial post on the screen: Model EPIA-M Bios 1.13 Via C3 600A mhz(133x4.5)

At first, installer gave me the error: Loading bootlogo - graphics initialization failed error loading gfxboot

I Googled that, entered "help" at the boot prompt. It gets further. I see: loading /casper/vmlinuz...... loading /casper/initrd.lz..........

After a looong wait, it comes up with the following message: Unable to boot - please use a kernel appropriate for your cpu.

Does the fact I booted off this USB Stick on laptop make any difference? Should I reload the ISO on the USB stick? Or do I need to burn the installer on a DVD, and use that? In other words, does the install for a DVD have different software on it than for a USB stick? Or are they the same?

Thanks in advance for any help anyone can offer me.

Johan

share|improve this question
    
Did you use a 64-bit Ubuntu image? The Via C3 is a 32-bit processor. –  Michael Hampton Dec 6 '12 at 3:58

1 Answer 1

From 12.04 onwards, ubuntu using PAE kernel which require PAE support of the processor.

700 MHz processor is required to run the desktop edition. Also ubuntu 12.10 require 768Mb RAM.

You can read the minimum requirement here or in ubuntu site.

You can try with alternet cd (which is strip off version) or server edition. This will enable you to boot into text mode.

share|improve this answer
    
Web-E. Thanks for the response. I just tried installing 12.04 LTS from a CD (12.10 requires a DVD, and I dont have a spare DVD drive laying around at the moment). 12.04 is just under 700Meg, which fits on a CD. –  Johan - DesignerVisuals Dec 6 '12 at 5:19
    
(only took me about 2 hours of testing on my own to figure that out!). I am definitely using the 32 bit install on both. I just noticed a line, above the one that says 'please use a kernel appropriate for your cpu' that says 'your cpu is missing the following items required by this kernel: pae cx8 cmov. SO I guess I am wasting my time with this old motherboard, which is unfortunate because it has a lot going for it, and I havent hardly used it at all. –  Johan - DesignerVisuals Dec 6 '12 at 5:24
    
See the workarounds here askubuntu.com/q/117744/35775 –  Web-E Dec 6 '12 at 6:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.