Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Here i am asking this question again because someone deemed it a duplicate to another topic which i over looked and NOTHING AT ALL in that topic pertained to my problem. If your going to close a topic believing it is a duplicate at least do somke reasearch into WHY you think its a duplicate and provide a like to a better source.

How do i get past this installation username and password issue? I downloaded ubuntu 12.10 directly from Ubuntu.com and created a bootable USB with linuxlive. after loading the boot drive and ubuntu begins, it goes directly from the purple ubuntu startup screen directly to a black DOS like prompt asking for a ubuntu login. this is COMPLETLY before any installation -begins. i need some help with this.

FYI : this is what it is saying after it goes to the login area in the DOS (Full black screen) like screen.

Ubuntu 12.10 ubuntu tty1

ubuntu login:

now i will provide a few images of the problem i am having. and because i DONT HAVE ANY OS on the computer BECAUSE ubuntu WONT go PAST this... i have to snap these pictuires with a cell phone and upload on another PC.

these links are in chronological order from time of pressing power button to time i am presented with log in screen :

image 1

image 2

can only post 2 links in messages... will post additional links in comments

So, again... how do i get past this ? this is entireley before ubuntu is installed on my system.

my PC specs...

Homebuilt computer:

Motherboard is a Asus Sabertooth x58 with a intel core i7 processor.

Mushkin memory @ 12gbs.

4ea. Seagate 150gb hard drives.

nvidia GTX 260 graphics card.

i initially attempted to install to raid 5. failed. i broke down the raid and attempted to install to a single drive with all other drives disconnected from the PC.

again, thanks in advanced for any assistance.

share|improve this question
    
Just upload the pictures to imgur and post a link. –  Alex L. Dec 5 '12 at 21:16
    
Did you try the options listed on this question? askubuntu.com/questions/162075/… –  Jorge Castro Dec 5 '12 at 21:29
1  
The reason your question is being marked as a duplicate is because you don't go into specifics as to what you've tried, and since there's not much information we really have nothing to go on. –  Jorge Castro Dec 5 '12 at 21:29
    
ok i am uploading so i can post links to the screen shots. also i have tried what was posted in that link.. i do not have any of the options available in that line... looks like an older version of ubuntu and 12.10 is completly different –  Eidelmaim Dec 5 '12 at 21:57
    
additional images... image 3 : i264.photobucket.com/albums/ii199/rayray1527/ubuntu%20install/… –  Eidelmaim Dec 5 '12 at 22:06
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.