Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So, i installed ubuntu 12.10 in windows 7 and everything was running fine, i configured some stuff, installed some programs and registered to ubuntu one. nothing major.

today though i tried signing in my ubuntu boot. Whenever i try to log in to my user i get redirected to a black screeen, then back to the loginscreen If i log in using the Guest account everything works fine. I could even edit the profile of my user after entering the password (in fact i removed the password, and now i can't edit the profile again cause it keeps asking for a password) If i press Ctrl Alt F1 during login screen i started up the terminal. From there i can log in to my account. Now,

My computer has the following partitions:

100MB system reserve (reserved by win 7)
168GB C: Windows & Ubuntu
762GB O: Data

I have realised that during the log in screen terminal i cannot find the Data drive under /media/mangusbrother/ the folder is just empty.

Tell me if i can do something to maybe give you more information. i'm really at a loss at what to do here and i'd prefer to not reinstall the whole OS again.

share|improve this question

closed as too localized by fossfreedom Dec 6 '12 at 21:20

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Please refer to my previous answer here - check if anything works. –  SiddharthaRT Dec 5 '12 at 20:14
    
the solutions weren't working themselves. ended up having to reinstall. –  mangusbrother Dec 6 '12 at 20:10
add comment