Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had xubuntu installed, i believe version 12.04 and then tried to dual boot with backbox. It worked from the flash drive but upon installing it onto the hard drive, I could no longer boot backbox. I decided I would just clear my OS and put just backbox on the hard drive and only have a single boot. To do this, I erased my boot file completely which led to my current position.

I am put into the grub rescue prompt. I can't do a system restore, I can't boot with anything I might try including puppy linux and a boot rescue, and I've looked up the commands and I've tried to fix this. I can do ls, I find the correct hd but then I'm stuck as I don't have a boot or grub folder.

The command is typed as:

ls (hd1,msdos1)/

and listed is

./ ../ lost+found/ etc/ media/ bin/ dev/ home/ lib/ mnt/ opt/ proc/ root/ run/ sbin/ selinux/ srv/ sys/ tmp/ usr/ var/ initrd.img vmlinuz cdrom/ apfolder initrd.img.old vmlinuz.old 

(not sure if it's initrd or init rd.img. as it wraps around the screen there.)

I've seen commands regarding boot or grub if they are seen but as listed, they aren't there. Any ideas?

share|improve this question
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.