Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed the Longman Dictionary of Contemporary English 5 on Ubuntu 12.04 (64bit), it's completely installed; but when I want to run it, nothing happens.

also in terminal generates this error :

./ldoce5-bin: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory

and after try :

sudo apt-get install libgtk1.2

generates this error :

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package libgtk1.2
E: Couldn't find any package by regex 'libgtk1.2'

why?

share|improve this question
    
Does starting it command line throw any errors? –  Rinzwind Dec 4 '12 at 19:12
1  
@Rinzwind; thnx but (packages.ubuntu.com/precise/amd64/ia32-libs/download) has several dependency, could you please tell me how can I install it ?! –  Sam Dec 4 '12 at 19:50
    
Not with 100% certainty without installing ubuntu 64 on my machine but you probably need those all... –  Rinzwind Dec 4 '12 at 19:54
    
is there any way to install all of them with a command ? one command I mean! –  Sam Dec 4 '12 at 20:03

1 Answer 1

up vote 0 down vote accepted

My problem finally fixed by this package and Longman Dictionary worked perfectly :)

apt-get install ia32-libs-gtk

Thnx a lot ...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.