Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried add in /etc/hdparam.conf

    /dev/sdb  {
         spindown_time=140
}

But it have no effect. From console

sudo hdparm -S 140 /dev/sdb

/dev/sdb:
 setting standby to 140 (11 minutes + 40 seconds)

command perfectly working. Ubuntu 12.04. Does it mean that this file reading is broken?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.