Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is on Ubuntu 10.10 Desktop Edition 64-bit.

Yesterday I installed kubuntu-desktop to give it a a try. I liked it, but decided to uninstall it. I followed these instructions: http://www.psychocats.net/ubuntu/puregnome

It all went smoothly until I restarted. Now, after the splash screen (which changed back to the default one instead of the one I had before, which was caused by installing ATI drivers), the screen goes black and nothing happens. I tried a verbose boot but the text output stops at this point. The strange thing is, though, that LiveUSBs do not work either. I tried two, one that just remains on the splash screen and another that gets a black screen after boot. These LiveUSBs do work, I have tried them on different machines and on this computer in the past. Recovery mode works, as does booting my Windows 7 partition.

Any help would be greatly appreciated!

share|improve this question
add comment

1 Answer 1

The Live USBs work now, I don't know what was wrong before. I am just going to install Mint instead.

Thanks anyway!

share|improve this answer
1  
This is pure guesswork, but it was probably related to the ATI driver change. The graphics card may have gotten some weird commands from that and gotten into some weird mode that a simple reboot wouldn't reset. A cold boot (turn computer completely off and then on again) would typically reset such behavior. –  geirha Jan 21 '11 at 8:41
    
@geirha - While that is pure guesswork, it's guesswork that makes sense. –  jrg Mar 22 '11 at 12:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.