Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've already searched through the questions, and didn't find the same question as I want to ask.

I'm working in blender and there are some combinations that I am used to and remapping them in blender would be the last resort, not the first. I have tried to disable Alt+LMB and Alt+RMB actions in ccsm, I've tried to do this in dconf or gconf editors as well, but nothing helped.

As soon as I close the editors or get back to the main screen of ccsm, these combinations are enabled again. So, for example, instead of selecting an edge loop in blender with Alt+RMB, I get this goddamn menu offering me to move the window to another workspace, etc.

I really don't need this function, so I'd rather switch it off instead of remapping the hotkeys I'm used to in blender.

share|improve this question
add comment

1 Answer

Go to CCSM>General>General options.

Go to the "Key bindings" tab.

Find the function you need changed, in your case its "Window Menu".

Just setting the keybinding as "disabled" doesn't seem to work. You have to set it as something else. In my system, I set it to "Button3".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.