Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried installing Ubuntu 12.04 from the live CD. The install went fine but i had the next error while booting :

Grub stage 1.5 error 2.

So I used boot-repair as explained here. Still not working, i got this while booting :

GNU GRUB version 1.99-21ubuntu3

Minimal bash-like line editing is supported.

etc.. Nothing more.

Here the report from boot-repair.

Could anyone help me ?

share|improve this question

1 Answer 1

For one it sounds like it's a fresh install so in that case try reinstalling ubuntu. Now the other thing I noticed your running GRUB 1.99, by default I believe 12.04 installs GRUB 2 so if you have manually changed GRUB that would likely be your issue or perhaps you installed the wrong version when doing the boot-repair. In any case try a reinstall.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.