Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is my First time so please help/ Steps I Followed :

  • Install windows 8 pro with media centre On my asus k55vm, i7 ,8gb.

    • windows boots fine and is in perfect condition.

    • booted into Ubuntu live USB and installed ( it detected windows, installed alongside windows 8 with recommended setting )

    • installed perfectly. rebooted , but no option to select Ubuntu, just loads into windows 8 without any option, tried boot repair and no use .

Please HElp , tried many tutorials to no use , heard about easybcd also , any help ?

share|improve this question
    
@EliahKagan Not a dupe of that one, it deals with a WUBI install. –  Tom Brossman Dec 25 '12 at 20:59
1  
@TomBrossman You're right. This does not seem to be a dupe of that Wubi question after all. Thanks! –  Eliah Kagan Dec 25 '12 at 23:59
add comment

4 Answers 4

This issue is to do with UEFI. In Windows 8 on the start screen, type in "msconfig" (without the quotes) and in the boot tab, see if Ubuntu is listed. If it is, select the entry by highlighting it and click on "Set as default". This should hopefully load the Ubuntu bootloader instead of Windows' boot menu allowing you you boot into Ubuntu.

Also, from the start screen type in "uefi" and in the settings option on the seach charm, click on "Advanced start up options", click on it. Scroll down to the bottom of the entry and under "Advanced start up", click Restart now. You should now have an option to change the boot order.

Hope this works!

Ben

share|improve this answer
    
thanks a bunch, but ubuntu is not is listed in msconfig>Boot –  karthik nayak Dec 3 '12 at 16:50
add comment

I have been having the same problem for a week. I installed both operating systems on different partitions of the same disk. After several trials, I managed to boot on Linux and Windows 8. Here is what I found so far:

  • Windows 8 boots if 'SecureBoot' option is enabled in the hardware level. During startup, I press F12 on my toshiba laptop to set this.
  • Linux versions (Ubuntu/Mint) boot if 'SecureBoot' option is disabled.

To go to Windows 8, I enable SecureBoot and restart the laptop. To go to Linux, I disable SecureBoot and restart the laptop. Though it takes an extra step, this is the only way I could use both operating systems on the same PC.

Good luck!

share|improve this answer
    
couldnt find that option :? –  karthik nayak Dec 6 '12 at 17:27
add comment

I guess you have configured Windows 8 as the default OS during ubuntu installation, and probably the boot loader doesn't stay on the screen for fair enough time.

As soon as you boot your system, keep repeatedly pressing Up or Down Arrows, that might bring the bootloader to screen if the trouble was with the timer.

share|improve this answer
add comment

I had same problem. I followed the instructions in this video and it works fine now. http://www.youtube.com/watch?v=PK7gWIkAY7s

Good luck

share|improve this answer
1  
In case the linked video or page is taken down we generally prefer people to post the actual answer here, then link to their sources. –  Julian Stirling Jan 6 at 14:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.