Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an Acer Aspire running windows 7 and Ubuntu. I am new to Ubuntu so treat me like i know nothing.

I decided to install ubuntu so I installed it as a separate operating selectable on startup.

When I first got it running it showed up with a little box in the corner that said: "Network: Disconnected-You are now off line" I have tried a number of different things to get it to connect but so far nothing has worked. I can connect to my home network on windows 7 although i cannot connect to other or public networks.

I have an ethernet cable but that doesn't seem to help either. When i click on the network menu or whatever in the top right corner, I only have the options to VPN Connections,

Enable Networking and Edit Connections... I think that the problem has something to do with drivers but I am not sure. Other information: I am trying to connect to the Comcast Arris Router.

share|improve this question
click on enable networking now you should be able to connect via ethernet. For wireless drivers check here – Web-E Dec 3 '12 at 4:08
For whatever reason just plugging in the ethernet cable doesn't actually do anything. Any idea why? – Sebastian Canfield Dec 3 '12 at 4:23
Plug in the cable, open a terminal and enter dmesg. Do you see a message like link up? Please copy the last (up to 5 lines) into your question. – qbi Jan 16 '13 at 20:34

Depending on the wifi chip set i would install windows wireless drivers then mount your windows partition search for drivers wifi. The file your looking for is INF.wifi

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.