Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 12.04 is taking much time for booting, Here is the system kernel message while booting .It is showing that some anacron was killed ,why ? and how to fix the problem ?

[    2.241047] scsi6 : usb-storage 2-1.6:1.0
[    2.241501] usbcore: registered new interface driver usb-storage
[    2.241895] USB Mass Storage support registered.
[    3.240670] scsi 6:0:0:0: Direct-Access     Multiple Card  Reader     1.00 PQ: 0 ANSI: 0
[    3.241791] sd 6:0:0:0: Attached scsi generic sg2 type 0
[    3.243083] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[   12.568641] Adding 4037904k swap on /dev/sda3.  Priority:-1 extents:1 across:4037904k 
[   12.615014] udevd[462]: starting version 175
[   12.651334] mei: module is from the staging directory, the quality is unknown, you have been warned.
[   12.655283] [drm] Initialized drm 1.1.0 20060810
...................
[   14.118369] init: alsa-restore main process (982) terminated with status 19
[   14.252595] init: anacron main process (1033) killed by TERM signal
[   14.285763] HDMI status: Codec=3 Pin=5 Presence_Detect=0 ELD_Valid=0
[   14.285841] input: HDA Intel PCH HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1b.0/sound/card0/input8
[   14.285925] input: HDA Intel PCH Mic as /devices/pci0000:00/0000:00:1b.0/sound/card0/input9
[   14.285991] input: HDA Intel PCH Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card0/input10
[   14.615073] init: plymouth-stop pre-start process (1222) terminated with status 1
[   16.447287] wlan0: authenticate with c0:8a:de:7c:60:e8 (try 1)
[   16.448858] wlan0: authenticated
[   16.453405] wlan0: associate with c0:8a:de:7c:60:e8 (try 1)
[   16.456392] wlan0: RX AssocResp from c0:8a:de:7c:60:e8 (capab=0x431 status=0 aid=2)
[   16.456398] wlan0: associated
[   16.457014] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: true (implement)
[   16.457017] ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: associated
[   16.457019] ieee80211 phy0: changing basic rates failed: -22
[   16.457021] ieee80211 phy0: brcms_ops_bss_info_changed: arp filtering: enabled true, count 0 (implement)
[   16.457226] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   16.654196] ieee80211 phy0: brcms_ops_bss_info_changed: arp filtering: enabled true, count 1 (implement)
[   17.823565] ieee80211 phy0: wl0: brcms_c_d11hdrs_mac80211:  txop exceeded phylen 180/256 dur 1946/1504
[   18.220865] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: true (implement)
[   26.881422] wlan0: no IPv6 routers present
[   68.228293] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: true (implement)
[   73.240133] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: true (implement)
[   76.574490] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: true (implement)
[  102.180006] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: true (implement)
[  103.100984] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: true (implement)
[  124.171624] ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: true (implement)
share|improve this question

1 Answer 1

up vote 0 down vote accepted

It looks like conflict between two network managers. In this case LAN and Wireless.
I can suggest you to disable Wireless from loading at boot.
Or if it possible move Wireless down by startup priority (btw i.e. Upstart).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.