Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having yet another problem with Ubuntu 12.04 today. Whenever i download a package from the Ubuntu Software Center, it installs but doesn't show anywhere on the computer at all. For example, i installed UFRaw and looked in the launcher for the icon to start it up. But it's not there.

I've done a whole system search but no programs i've installed will display.

Can someone offer me some guidance of what to do please? Thanks.

share|improve this question
    
have you tried running it from the terminal? –  SiddharthaRT Dec 2 '12 at 19:27
    
Yes i've already tried running from the terminal with no luck. –  UbuntuRob Dec 2 '12 at 20:59
1  
@UbuntuRob Please explain "no luck". What package does it concern? What command do you run? What would you expect it to do? and what is the actual output of the command in the terminal? –  gertvdijk Dec 2 '12 at 21:27
    
Problem solved! Asked the same question on the Ubuntu forums and got the answer in a matter of hours. Solution was to simply run via the terminal. Thanks! –  UbuntuRob Dec 3 '12 at 11:50
    
And that was exactly the solution we were talking about. If only you cared to explain! :) –  SiddharthaRT Dec 3 '12 at 23:38
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.