Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I used Ubuntu 12.10 on my current laptop for a couple of weeks without problems... Now there is no way to start it.

When I try to boot Ubuntu during the startup process I get this error:

[CPU0]: Package power limit notification (total events = 1)
[CPU2]: Package power limit notification (total events = 1)
[CPU1]: Package power limit notification (total events = 1)
[CPU3]: Package power limit notification (total events = 1)

And it's like I can't do anything. I'm on a Sony Vaio laptop and the CPU model is: Intel Core i7-3520M CPU @ 2.90GHz

share|improve this question
What version of Ubuntu are you using? And what happens if you try to boot an older kernel (hold Shift when Grub is loading to select)? –  gertvdijk Dec 2 '12 at 18:50
Sorry, forgot to mention that.. The version is 12.10 and when I try an older kernel looks like sometimes I get the same error and sometimes it starts in low graphic mode. –  dan_s Dec 2 '12 at 18:56
It seems more people are having the same error, on, with no solution so far. Maybe for now it should be better to stick with an older kernel. –  ThiagoPonte Jan 23 '13 at 11:39

3 Answers 3


  • Power Limit Notification is a feature that was added to the Sandy Bridge processors from Intel. The notification does not indicate a problem, and should not be reported as a Critical-level message.
  • The occurrence of the power limit notification is routine, and the system should not be reporting the messages. They can be ignored.

source: Linux - "Package Power limit" and "Core power limit" notifications.

Possible solutions are:

  • Upgrade kernel (or downgrade if upgrade not possible)
  • Clear PLN flag by adding clearcpuid=229 to GRUB_CMDLINE_LINUX_DEFAULT in /etc/default/grub then sudo update-grub
  • Set the machine's Performance Profile to Max Performance in the BIOS, if that setting is available


share|improve this answer

May be Boot-repair will fix this problem. Follow the procedure Mentioned here "" Or "Can't boot into ubuntu after remove window7" Hope this will help you.

share|improve this answer

Get the Boot-Repair or if it fails TestDisk iso/image and boot from it.

Remark : you can also install the ISO on a live-USB (eg via UnetBootin or LiliUSB or Universal USB Installer).

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.