Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My Xubuntu 12.10 won't boot into desktop on XPS L502x after today's update and reboot (newer version of linux kernel included).

When I installed Xubuntu 12.10 on this XPS L502x, I got the same problem -- the login screen won't show, but I can Ctrl+Alt+F1 to login to the console. Afterwards, I installed bumblebee, which solved the problem.

However, now the problem comes back again. Although I can still login to a console and type startx to get a desktop environment, there are some desktop customizations and settings missing in this environment. I tried to start with the former version of Linux kernel but it didn't help.

Anyone else who has ever met this problem?

Additional info:

Every time I start the desktop environment using startx, I will get a crash report from the notification area, saying that xorg has crashed.

share|improve this question

1 Answer 1

Sounds like a driver problem for sure - if you can go back to the drivers you were using before installing bumblebee, might help?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.