Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've Sony Vaio E Series laptop VPCEH3AEA, while I was installing Ubuntu 12.10, the bluetooth worked well.

After finishing the installation process, there was a problem that when I tried to activate bluetooth, it should be working but it doesn't work at all.

The slide button of bluetooth setting never goes to the on option and the hardware indicates it work, plus I can't connect my laptop with my BB.

Is there a solution?!

Thanks in advance

share|improve this question
add comment

1 Answer 1

yes it does.

Open Ubuntu Software Center look up for bluez-tools and install it, with the OBEX add-on.

you can install some bluetooh managers if you want. just look up bluetooth on Ubuntu Software Center but the original one is fine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.