Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Earlier today I installed the Screen Shot app "Screencloud" and after the installation Firefox was having problems. I didn't think much about it, just closed Firefox, then proceeded to change the toolbar opacity on Ubuntu Tweak.

After restarting my system, hoping it would fix Firefox (because, you know, restarting fixes everything ;) ) I am able to go to the Log In Screen, type in my password, but then I get 3 errors regarding the Screencloud Ubuntu One, Imgur, and Dropbox plugins. After clicking the "Okay" on all three errors, all I see is my wallpaper. I am not able to access the terminal VIA Ctrl>Alt>T, but I am able to log out VIA Ctrl>Alt>Delete.

I have tried all desktop environments I have installed (that, except for Unity 2D, has to do with Cairo Dock.)

I hope I have provided enough information. If you need more, please ask. Please help! I would like to not have to re-install Ubuntu.

Other info:

OS: Ubuntu 12.04

I also have a Ubuntu 12.10 Live USB, but Ubuntu 12.10 hasn't run very well on any of my computers.

share|improve this question
add comment

1 Answer 1

It's possible to change settings that will cause Unity to not run correctly, however the settings in Ubuntu Tweak have been select to avoid this. You could try resetting Unity in any case:

unity --reset

You should be able to get to a console to do this with CtrlAltF1

You can also remove screencloud with the command line.

sudo apt-get remove screencloud

however no-one else seems to have reported Unity conflict problems with it.

share|improve this answer
    
I installed it from Software center –  pgrytdal Dec 1 '12 at 22:25
    
When I typed unity --reset everything was working fine, until it got to something about re-setting the Screenshot hot-key's. So, I'm guessing I somehow screwed up my hot-key's. Now it is stuck at that command. What would you suggest I do? –  pgrytdal Dec 1 '12 at 23:43
    
Maybe try rebooting at this point. Open another console with Ctrl-Alt-F2 and type "sudo reboot" –  fabricator4 Dec 1 '12 at 23:48
    
I rebooted, then when it booted up again, there was no change. I un-installed Screencloud with sudo apt-get remove screencloud then tried re-setting again, but that didn't change. I am currently installing gnome-shell, so that I am at least abe to use Ubuntu until I can find a solution t this problem. Would you suggest un-installing then re-installing Unity? –  pgrytdal Dec 2 '12 at 3:53
    
I'm not sure re-installing unity will fix the problem. Maybe try a re-install first. –  fabricator4 Dec 2 '12 at 5:13
show 6 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.