Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have successfully installed Ubuntu 12.10 on 2 laptops, one running Vista & one running Windows8. I also made four seperate attempts (long downloads of WUBI.EXE) to different hard drives but each time I had no success.

The machine is an older machine with Windows2000Professional installed and running.

The system has three hard drives; C:(20.5 Gb with 7.26Gb Free), D: (74.5 Gb with 33.1 Gb Free), & E: (35.3 Gb with 24.8 Gb Free) which all have Gigabytes space available; also an A: 3 1/2floppy drive and a CD-drive burner.

The CPU processor is older but seems sufficient: AMD Athlon XP 1700+ and the task manager of Windows2000 shows the processor works fine.. The flat-screen display works fine.

Here is the error message I receive each time the 'installation configuration' is verified:

No root file system is defined

Please correct this from partitioning menu

The Ubuntu operating system is allowing me a couple of options at the very top right menu. I was able to establish a wireless connection but the MAIN homepage won't load with Firefox app or any other apps.

I cannot access or even find any 'Partitioning Menu" from the displayed page. I cannot access files or Windows Explorer to view drives since I'm not using the Windows O/S. If I try to go back & re-install the UBUNTU 12.10 again, it always asks me to UNINSTALL the one found on the HD & then I run WUBI.EXE again which takes a long time for the download.

Do I need to go back into Windows2000 & use Windows Explorer to look at the file structure and add a partition?

On previous attempts I have tried loading the WUBI.EXE on all three drives; C: D: and E:.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.