Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have my left screen set as primary screen in ubuntu (unity) and most things just do what they are supposed to do when they are fullscreen. They run on my primary screen.

But for some reason when I launch civ 5 from steam (using wine, not the new beta) it fullscreens to my second (smaller) screen.

How can I make this game appear fullscreen on my primarry screen?

I am using the fglrx-updates driver that ubuntu provides.

share|improve this question
    
I have pretty much the same problem. The only workaround I've found so far is to temporarily disable the second output, start Civ5, change game resolution to a value that's not supported by the smaller screen and restart the game. That pretty much works most of times. Whenever I start the game on a dual screen setup, the smaller screen is chosen as output and the game resolution is reduced automatically. –  FuzzyQ Jan 9 '13 at 11:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.