Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I checked the basic sound settings. I had installed the latest version of chrome for Linux, despite being warned not to, and now my sound doesn't work. Everything worked fine for several weeks, including sound for flashplayer, which is why I installed chrome. I tried to uninstall chrome using the Ubuntu Software Center, thinking I would start over, but Chrome doesn't appear as installed software. I disabled automute using alsamixer and rebooted. I downloaded the latest drivers and rebooted, and still no sound. How do I get back to Ubuntu 12.10, nothing extra to start over?

share|improve this question
    
How did you install Chrome, and you were you warned not to install it? –  Chris Wilson Dec 1 '12 at 21:00
    
I downloaded the latest chrome package for Ubuntu, double-clicked. It was opened by Ubuntu Software center, which issued the warning, and I clicked "install anyway". –  gaseeley Dec 2 '12 at 1:09
    
I am just guessing that the latest chrome caused the problem. –  gaseeley Dec 2 '12 at 1:11
    
That warning's nothing to do with Chrome. You'll see it every time you install a .deb file, like you did for Chrome. Can you please open a terminal and type alsamixer and press enter? This'll open an application in the terminal that will details your various audio settings. Can you please take a screenshot of that and add it to your question? Make sure the terminal is wide enough to display the whole thing. –  Chris Wilson Dec 2 '12 at 11:59
    
file:///home/gaseeley/Pictures/alsamixer.png –  gaseeley Dec 2 '12 at 13:32
show 5 more comments

closed as too localized by Alvar, Uri Herrera, Eric Carvalho, Basharat Sial, Radu Rădeanu Jun 6 '13 at 3:33

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

It is due to the installation of Google Chrome. I also faced the same problem but recovered it.

Google chrome is not in the software package list of Ubuntu. It is downloaded from the untrusted source. Did you remember that during the installation of the file you got a warning? Simply uninstall Google Chrome by typing the following in terminal:

sudo apt-get remove google-chrome-stable

If it fails, type unstable in the place of stable (sudo apt-get remove google-chrome-unstable).

It was actually due to the installation of the virtual package of google-chrome-stable, which causes the pulseaudio daemon's startup to fail.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.