Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new to Linux and have just downloaded the USB version of Ubuntu 12.04. When I go into boot priority, the USB drive is not one of the options. I've read other posts and don't understand Grub and Wubi although I see them in the directory on my USB drive.

Can someone tell me what I'm doing wrong? Thanks so much for your help!

share|improve this question
    
This is not a Ubuntu related question. I'll flag your question for migration to Superuser.com –  gertvdijk Dec 4 '12 at 15:05
    
@gertvdijk It would be odd for changing the boot device to boot Ubuntu installation media to be off-topic, considering that burning a DVD or writing a USB flash drive from the Ubuntu ISO are on-topic. This seems well within the scope of perfectly acceptable installation questions. –  Eliah Kagan Feb 19 '13 at 14:51

1 Answer 1

Some BIOS's have two settings, which is a bit confusing - Boot Priority and Boot order. An example of this is the old Award BIOS. Change the Boot order to the generic "usb device" then make sure that the USB device is plugged in when you turn the machine on and enter the BIOS. Save the BIOS settings. You should now see the device listed in Boot priority, though if it still doesn't appear try a reset (warm boot) and enter the BIOS again.

Another way to do it is the boot menu. Make sure it is enabled in BIOS and press the required key (usually F12 to open the boot menu and select the boot device. Check the motherboard manual if you are not sure.

share|improve this answer
    
I can't get either solution to work. I also created a Ubuntu DVD and after changing the boot priority (I don't have boot order), the computer still booted to windows. I really would like to use Linux, but this is frustrating for a noob like me. :( –  Deb Lander Dec 2 '12 at 3:18
    
Okay, I finally got this to work. I downloaded and used an .iso installer, re-burned the CD, rebooted and I'm IN! Woo hoo! –  Deb Lander Dec 2 '12 at 4:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.