Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am running Ubuntu 12.10 (host), and I am running window 7 in VMware Player (guest). When I run VMware it says 3D acceleration is not supported from host but when I check my settings in terminal it says 3D acceleration supported = yes. So my question is does that mean 3D acceleration is already activated or is it just supported? And how would I get it to work within VMware so i can play games.

share|improve this question

marked as duplicate by RolandiXor May 22 '13 at 15:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
no I read that already, I DO have 3D accelerator enabled in VMware but I keep getting that same pop up "3D accelerator not supported from host" –  Hao Dec 1 '12 at 16:28
    
Can you run other 3D programs with acceleration (such as glxgears)? when you run jockey are your graphics drivers installed? –  Rqomey Dec 4 '12 at 0:31

1 Answer 1

The option in the terminal means that if 3D is available it would be used, but it sounds like workstation can't use it with that host.

  • Check if your 3D card is installed and working by testing it with other programs
  • Check that Vmware tools is installed in the vm
  • check is your graphics card supported by workstation on Linux
  • I all else fails can you check the logs and see if there is any errors?

Sorry if this isn't much help, I don't have a graphics card on my box to test.

share|improve this answer
    
Well 3D works on the host computer and it has always worked on the guest computer (when i'm not running it on VMware) so the problem is most likely VMware Player doesn't have functioning 3D yet. Thanks for trying guys. –  Hao Dec 4 '12 at 4:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.