Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i downloaded bandwidthd from here and tried to install it using Ubuntu Software Center.

It failed, but still it breaks my Xubuntu. Later i found that it is for 32 bit while mine is 64 bit system. Now apt-get no longer working because it stuck with bandwidthd error.

apt-get remove bandwidth, resulted in error:

The following packages have unmet dependencies: bandwidthd:i386 : Depends: ucf:i386 but it is not installable

sudo apt-get -f install, error:

 sh: 0: getcwd() failed: No such file or directory
    dpkg: error processing bandwidthd:i386 (--remove):
     Package is in a very bad inconsistent state - you should
     reinstall it before attempting a removal.
    Errors were encountered while processing:
     bandwidthd:i386

Please help me.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

SOLVED using tips from ptheo:

sudo gedit /var/lib/dpkg/status

then remove all segment mentioned the culprit.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.