Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a server running ubuntu 12.04.1 LTS and I have installed forked-daapd but i am having the issue where forked-daapd stops working after five minutes of use. Has anyone been able to get around this issue? I believe there is a fix for this but I haven't found a way to install that in ubuntu 12.04. Any help is appreciated.

Thanks, Prince

share|improve this question

closed as too localized by jrg Jan 24 '13 at 14:54

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
You have to tell us what you done. Like how you installed forked-daapd and which patch you tried. We can't read your mind and hasn't looked over your shoulder while you tried to fix this, you know. So please update your question with that information. –  Anders Nov 30 '12 at 8:39
    
We may close this since it doesn't have enough information to answer, but if you answer @Anders's questions (edit your question to add the request info), please feel free to flag (and maybe also comment) to request this be reopened. –  Eliah Kagan Jan 24 '13 at 2:15

Browse other questions tagged or ask your own question.