Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have checked a few forums and tried much of the advice given, however nothing has worked so far. I dont know how it happened but when I boot up, I get the login screen to select user and once I select my user and input password my screen displays my background image but never loads cairo dock or the unity sidebar.

I have tried unity --reset from tty1 and get asked if I'm actually trying to do a reset from a tty. I have also tried CTRL+alt+T after logging in to get a terminal and tried to open ccsm to restart unity from there and that has not worked either. Any ideas?

share|improve this question

closed as too localized by Jorge Castro, Ringtail, belacqua, Stephen Myall, Javier Rivera Jan 3 '13 at 9:51

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you got any startup applications at all? Also did the terminal open? –  captain_G Nov 29 '12 at 23:38

Browse other questions tagged or ask your own question.